We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jan 14, 2025 - 08:32 UTC
Update
We are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 13, 2025 - 17:08 UTC
Update
We are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 13, 2025 - 07:30 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 12, 2025 - 17:05 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 12, 2025 - 05:12 UTC
Update
We are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 11, 2025 - 19:35 UTC
Update
We are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 11, 2025 - 07:05 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 10, 2025 - 20:16 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 10, 2025 - 12:40 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 10, 2025 - 05:29 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 09, 2025 - 08:33 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 08, 2025 - 20:30 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 08, 2025 - 09:45 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 07, 2025 - 23:51 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 07, 2025 - 17:15 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 07, 2025 - 13:08 UTC
Identified
We have identified instability in Burkina Faso Orange We have escalated this to the MMO for resolution.
Posted Jan 07, 2025 - 08:59 UTC
This incident affected: Burkina Faso MMO services (Orange :: Web Deposit).