Performance degradation affecting Senegal AFITECH Wave services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Dec 01, 2024 - 17:39 UTC
Monitoring
A fix has been deployed by AFITECH. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Dec 01, 2024 - 16:01 UTC
Identified
We have identified instability in AFITECH Wave Senegal services. We have escalated this to the MMO for resolution.
Posted Dec 01, 2024 - 15:24 UTC
This incident affected: Senegal MMO services (Wave :: Web Deposit, Wave :: Payout).