The incident has been resolved. We apologise for the inconvenience.
Posted Feb 05, 2026 - 05:11 UTC
Update
This is a quick update to inform you that we are still experiencing an outage] in our Orange Cameroon payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Feb 05, 2026 - 02:35 UTC
Update
This is a quick update to inform you that we are still experiencing [degraded performance/an outage] in our Orange Cameroon gateways, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Feb 05, 2026 - 02:11 UTC
Identified
We have identified instability in Cameroon Orange services. We have escalated this to the MMO for resolution.
Posted Feb 04, 2026 - 22:22 UTC
This incident affected: Cameroon MMO services (Orange :: Betting :: Web Deposit, Orange :: Betting :: Payout).