The incident has been resolved. We apologise for the inconvenience.
Posted Jul 31, 2025 - 19:06 UTC
Update
This is a quick update to inform you that we are now experiencing instability in DRC Vodacom services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 31, 2025 - 11:15 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jul 31, 2025 - 10:55 UTC
Update
This is a quick update to inform you that we are now experiencing an outage in our Vodacom DRC deposit and payout gateways, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 31, 2025 - 10:19 UTC
Identified
We have identified instability in DRC Vodacom services. We have escalated this to the MMO for resolution.
Posted Jul 31, 2025 - 10:10 UTC
This incident affected: DRC MMO services (Vodacom :: Web Deposit, Vodacom :: Payout).