Performance degradation affecting Zambia MTN services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Apr 12, 2025 - 02:54 UTC

Monitoring

A fix has been deployed by Zambia MTN. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Apr 12, 2025 - 01:58 UTC

Identified

This is a quick update to inform you that we are still experiencing instability in Zambia MTN services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 12, 2025 - 01:06 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Apr 12, 2025 - 00:58 UTC

Identified

We have identified instability in Zambia MTN services. We have escalated this to the MNO for resolution.
Posted Apr 11, 2025 - 23:28 UTC
This incident affected: Zambia MMO services (MTN :: Web Deposit, MTN :: Payout).