Performance degradation affecting MTN OpenAPI services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 17:43 UTC

Monitoring

A fix has been deployed by the MTN. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 27, 2025 - 17:05 UTC

Investigating

We are experiencing an outage in the MTN OpenAPI services. We are investigating the issue.
Posted Mar 27, 2025 - 14:33 UTC
This incident affected: Cameroon MMO services (MTN :: Web Deposit, MTN :: Payout), CIV MMO services (MTN :: Web Deposit, MTN :: Payout), Ghana MMO services (MTN :: Web Deposit, MTN :: Payout), Nigeria MMO services (MTN :: Web Deposit, MTN :: Payout), Congo Brazzaville MMO Services (MTN :: Payout, MTN :: Web Deposit), Zambia MMO services (MTN :: Web Deposit, MTN :: Payout), Uganda MMO services (MTN :: Web Deposit, MTN :: USSD Deposit, MTN :: Payout), and Benin MMO services (MTN :: Web Deposit, MTN :: Payout).