Performance degradation affecting Zambia Airtel services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Jun 29, 2025 - 01:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2025 - 19:38 UTC

Update

This is a quick update to inform you that we are now experiencing degraded performance in our Airtel Zambia deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jun 28, 2025 - 18:29 UTC

Update

This is a quick update to inform you that we are experiencing service disruption in our Zambia Airtel deposit gateway. We'll provide an update as soon as possible.
Posted Jun 28, 2025 - 17:56 UTC

Identified

We have identified instability in Zambia Airtel services. We have escalated this to the MNO for resolution.
Posted Jun 28, 2025 - 17:45 UTC
This incident affected: Zambia MMO services (Airtel :: Web Deposit, Airtel :: USSD Deposit, Airtel :: Payout).