Performance degradation affecting Benin SharpVision services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Dec 01, 2024 - 17:39 UTC
Monitoring
A fix has been deployed by Benin SharpVision. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Dec 01, 2024 - 15:59 UTC
Identified
We have identified instability in SharpVision Benin services. We have escalated this to the MMO for resolution.
Posted Dec 01, 2024 - 14:55 UTC
This incident affected: Benin MMO services (Celtiis :: Web Deposit, Celtiis :: Payout, Moov :: Web Deposit, Moov :: Payout, MTN :: Web Deposit, MTN :: Payout).