Performance degradation affecting Airtel Kenya services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Jan 13, 2025 - 17:11 UTC
Monitoring
A fix has been deployed by Kenya Airtel. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jan 13, 2025 - 13:06 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 13, 2025 - 07:30 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 12, 2025 - 17:05 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 12, 2025 - 05:11 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 11, 2025 - 07:08 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 10, 2025 - 20:16 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 10, 2025 - 12:41 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 10, 2025 - 05:29 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 09, 2025 - 08:33 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 08, 2025 - 20:30 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 08, 2025 - 09:45 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 07, 2025 - 17:14 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 06, 2025 - 05:22 UTC
Update
Airtel Kenya is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jan 04, 2025 - 21:17 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Airtel Kenya payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 03, 2025 - 02:32 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Airtel Kenya payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jan 02, 2025 - 05:30 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Airtel Kenya payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Dec 31, 2024 - 07:32 UTC
Identified
We have identified instability in Airtel Kenya services. We have escalated this to the MMO for resolution.
Posted Dec 30, 2024 - 13:07 UTC
This incident affected: Kenya MMO services (Airtel :: Payout).