Performance degradation affecting Kenya Airtel services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Feb 06, 2025 - 10:29 UTC

Monitoring

A fix has been deployed by Kenya Airtel. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Feb 06, 2025 - 07:47 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Kenya Airtel services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Feb 06, 2025 - 07:30 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Kenya Airtel services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Feb 05, 2025 - 05:49 UTC

Update

We are still experiencing instability in Kenya Airtel services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Feb 04, 2025 - 05:18 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Kenya Airtel services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Feb 03, 2025 - 20:32 UTC

Identified

We have identified instability in Kenya Airtel services. We have escalated this to the MMO for resolution.
Posted Feb 03, 2025 - 12:12 UTC
This incident affected: Kenya MMO services (Airtel :: Payout).