Performance degradation affecting Tanzania Vodacom services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 14:41 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 28, 2024 - 13:46 UTC
Identified
This is a quick update to inform you that we are still experiencing degraded performance in our Vodacom Tanzania deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 28, 2024 - 12:41 UTC
Investigating
We are experiencing an outage in the Tanzania Vodacom services. We are investigating the issue.
Posted Nov 28, 2024 - 12:31 UTC
This incident affected: Tanzania MMO services (Vodacom :: Web Deposit).