Performance degradation affecting Cameroon Orange services

Incident Report for PawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Jun 12, 2026 - 02:13 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in our Orange Cameroon deposit and payout]gateways, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jun 11, 2026 - 21:02 UTC

Update

We have identified instability in Cameroon Orange services. We have escalated this to the MMO for resolution.
Posted Jun 11, 2026 - 18:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 11, 2026 - 18:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 17:47 UTC

Identified

We have identified instability in Cameroon Orange services. We have escalated this to the MMO for resolution.
Posted Jun 11, 2026 - 14:58 UTC
This incident affected: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout, Orange :: Betting :: Web Deposit, Orange :: Betting :: Payout).