The incident has been resolved. We apologise for the inconvenience.
Posted Mar 15, 2025 - 03:28 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 15, 2025 - 01:35 UTC
Identified
This is a quick update to inform you that we are again experiencing an outage in our Cameroon Orange deposit and payout gateways, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 15, 2025 - 01:13 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 15, 2025 - 00:35 UTC
Identified
This is a quick update to inform you that we are still experiencing an outage in our Cameroon Orange deposit and payout gateways, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 15, 2025 - 00:06 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 14, 2025 - 23:49 UTC
Identified
This is a quick update to inform you that we are still experiencing degraded performance in our Cameroon Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 14, 2025 - 23:29 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 14, 2025 - 22:21 UTC
Identified
We have identified instability in Cameroon Orange services. We have escalated this to the MMO for resolution.
Posted Mar 14, 2025 - 21:58 UTC
This incident affected: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout).