Performance degradation affecting Cameroon MTN services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Nov 25, 2024 - 14:13 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 25, 2024 - 13:14 UTC
Identified
We have identified instability in Cameroon MTN services. We have escalated this to the MMO for resolution.
Posted Nov 25, 2024 - 13:02 UTC
This incident affected: Cameroon MMO services (MTN :: Web Deposit, MTN :: Payout).