Performance degradation affecting Cameroon Orange services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 14, 2025 - 04:21 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 14, 2025 - 03:50 UTC

Investigating

We are experiencing degraded performance in the Cameroon Orange services. We are investigating the issue.
Posted Mar 14, 2025 - 01:29 UTC
This incident affected: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout).