Performance degradation affecting Tanzania Tigopesa services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Nov 26, 2024 - 15:04 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 26, 2024 - 14:22 UTC
Update
This is a quick update to inform you that we are experiencing service disruption in our Tanzania Tigopesa deposit and payout gateways, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 26, 2024 - 13:52 UTC
Identified
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MMO for resolution.
Posted Nov 26, 2024 - 13:22 UTC
This incident affected: Tanzania MMO services (Tigopesa :: Web Deposit, Tigopesa :: USSD Deposit, Tigopesa :: Payout).