Performance degradation affecting Mozambique Vodacom & Movitel services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 10:45 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Apr 01, 2025 - 08:13 UTC

Identified

This is a quick update to inform you that we are still experiencing an outage in our Mozambique Vodacom & Movitel services but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 01, 2025 - 03:40 UTC

Investigating

We are experiencing an outage of the Mozambique Vodacom & Movitel services. We are investigating the issue.
Posted Mar 31, 2025 - 21:33 UTC
This incident affected: Mozambique MMO services (Vodacom :: Web Deposit, Vodacom :: Payout, Movitel :: Web Deposit, Movitel :: Payout).