System degradation affecting internal tools and all gateways

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 20:28 UTC

Identified

Dear Customer! We are currently experiencing degradation in our internal systems which affects processing transactions in all gateways. Our engineering team is working on resolving the issue. Thank you for your understanding.
Posted Feb 12, 2026 - 19:24 UTC
This incident affected: PawaPay platform (PawaPay Merchant API, Payment reconciliation).