Performance degradation affecting Senegal MMO Services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted May 23, 2025 - 10:11 UTC

Update

Please be advised that our payment services in Senegal are temporarily interrupted.
This is due to new regulations from the BCEAO.
We are actively working to resolve this situation and are in urgent discussions with all relevant stakeholders. We hope to restore our services in Senegal as soon as possible.
We apologise for any inconvenience this may cause and will provide updates as the situation progresses.
Posted May 23, 2025 - 09:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 23, 2025 - 09:36 UTC

Update

Please be advised that our payment services in Senegal are temporarily interrupted.
This is due to new regulations from the BCEAO.
We are actively working to resolve this situation and are in urgent discussions with all relevant stakeholders. We hope to restore our services in Senegal as soon as possible.
We apologise for any inconvenience this may cause and will provide updates as the situation progresses.
Posted May 23, 2025 - 09:32 UTC

Update

We are still experiencing an outage in our Mix Senegal deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 23, 2025 - 07:39 UTC

Update

We are still experiencing an outage in our Mix Senegal deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 22, 2025 - 09:04 UTC

Update

We are still experiencing an outage in our Mix Senegal deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 20, 2025 - 03:59 UTC

Update

We are still experiencing an outage in our Mix Senegal deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 19, 2025 - 03:55 UTC

Update

We are still experiencing an outage in our Mix Senegal deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 18, 2025 - 03:03 UTC

Update

We are still experiencing an outage in our Mix Senegal deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 17, 2025 - 03:29 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in our Mix Senegal deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 16, 2025 - 04:35 UTC

Identified

We have identified instability in Senegal Mixx services. We have escalated this to the MMO for resolution.
Posted May 15, 2025 - 13:16 UTC
This incident affected: Senegal MMO services (Yas :: Web Deposit, Yas :: Payout, Orange :: Web Deposit, Orange :: Payout, Wave :: Web Deposit, Wave :: Payout).