This is a quick update to inform you that we are still experiencing degraded performance in our Orange Burkina Faso deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 09, 2025 - 20:02 UTC
Update
The scheduled maintenance on the Orange Burkina Faso has been completed. However, we are still experiencing degraded performance. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Nov 09, 2025 - 12:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2025 - 01:00 UTC
Scheduled
Burkina Faso Orange will be performing maintenance and upgrades during the maintenance window on 09.11 between 01:00 UTC and 09:00 UTC. Degraded performance and outages are expected.
Posted Nov 08, 2025 - 07:43 UTC
This scheduled maintenance affected: Burkina Faso MMO services (Orange :: Web Deposit).