Performance degradation affecting CIV Orange services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Aug 03, 2025 - 02:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2025 - 21:14 UTC

Update

We have identified instability in CIV Orange services. We have escalated this to the MMO for resolution.
Posted Aug 02, 2025 - 19:15 UTC

Identified

We have identified instability in CIV Orange services. We have escalated this to the MMO for resolution.
Posted Aug 02, 2025 - 12:18 UTC
This incident affected: CIV MMO services (Orange :: Web Deposit, Orange :: Payout).