Performance degradation affecting payment reconciliation

Incident Report for PawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Apr 30, 2026 - 08:54 UTC

Update

Dear Customer! We are currently experiencing performance degradation in our payment reconciliation engine. Our engineering team is working on resolving the issue. We will keep you updated on this at least once every 60 minutes. Thank you for your understanding.
Posted Apr 30, 2026 - 07:39 UTC

Identified

Dear Customer! We are currently experiencing performance degradation in our payment reconciliation engine. Our engineering team is working on resolving the issue. We will keep you updated on this at least once every 60 minutes. Thank you for your understanding.
Posted Apr 30, 2026 - 07:37 UTC
This incident affected: PawaPay platform (Payment reconciliation).