Performance degradation affecting Zambia Zamtel services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Nov 29, 2024 - 08:28 UTC
Monitoring
A fix has been deployed by Zambia Zamtel. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 29, 2024 - 07:58 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Zamtel deposit and payout gateways, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 29, 2024 - 05:00 UTC
Update
We are still experiencing an outage in our Zamtel deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Nov 28, 2024 - 22:19 UTC
Update
We are still experiencing an outage in our Zamtel deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Nov 28, 2024 - 17:24 UTC
Identified
We have identified instability in Zambia Zamtel services. We have escalated this to the MNO for resolution.
Posted Nov 28, 2024 - 14:39 UTC
This incident affected: Zambia MMO services (Zamtel :: Web Deposit, Zamtel :: Payout, Zamtel :: USSD Deposit).