System outage affecting internal tools
Incident Report for pawaPay
Resolved
We are informing you that our systems are up and running again and all services are fully operational. In case you should encounter any further problems, please do not hesitate to contact our support team. We apologize for the inconvenience caused.
Posted Oct 09, 2024 - 15:32 UTC
Update
Dear Customer! We are currently experiencing an issue in our internal systems which affect the availability of our pawaPay Dashboard. Our engineering team is working on resolving the issue. We will keep you updated on this at least once every 60 minutes. Thank you for your understanding.
Posted Oct 09, 2024 - 15:07 UTC
Identified
Dear Customer! We are currently experiencing an issue in our internal systems which affect the availability of our pawaPay Dashboard. Our engineering team is working on resolving the issue. We will keep you updated on this at least once every 60 minutes. Thank you for your understanding.
Posted Oct 09, 2024 - 15:06 UTC
This incident affected: pawaPay platform (pawaPay Merchant API, pawaPay Portal).