Performance degradation affecting SharpVision Benin Celtiis services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 13, 2025 - 00:54 UTC

Update

We are still experiencing degraded performance in our SharpVision Benin Celtiis deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 11, 2025 - 01:22 UTC

Update

We are still experiencing degraded performance in our SharpVision Benin Celtiis deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 10, 2025 - 04:10 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in our SharpVision Benin Celtiis deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 09, 2025 - 21:33 UTC

Update

we are still experiencing degraded performance in our SharpVision Benin Celtiis deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 09, 2025 - 08:21 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in our SharpVision Benin Celtiis deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 08, 2025 - 04:51 UTC

Identified

We have identified instability in SharpVision Benin Celtiis services. We have escalated this to the MMO for resolution.
Posted Mar 06, 2025 - 12:43 UTC
This incident affected: Benin MMO services (Celtiis :: Web Deposit, Celtiis :: Payout).