Performance degradation affecting Sislog Mozambique Vodacom services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted May 29, 2025 - 10:04 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in our Sislog Mozambique Vodacom payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 29, 2025 - 04:03 UTC

Update

We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted May 28, 2025 - 13:25 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 28, 2025 - 07:19 UTC

Identified

We have identified instability in Mozambique Vodacom services. We have escalated this to the MMO for resolution.
Posted May 28, 2025 - 07:18 UTC
This incident affected: Mozambique MMO services (Vodacom :: Web Deposit, Vodacom :: Payout).