This is a quick update to inform you that we are still experiencing degraded performance in our TigoPesa deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Dec 02, 2024 - 14:03 UTC
Update
This is a quick update to inform you that we are experiencing an outage in our TigoPesa deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Dec 02, 2024 - 13:25 UTC
Identified
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MMO for resolution.
Posted Dec 02, 2024 - 12:47 UTC
Monitoring
A fix has been deployed by Tanzania Tigopesa. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Dec 02, 2024 - 11:43 UTC
Identified
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MMO for resolution.
Posted Dec 02, 2024 - 10:10 UTC
This incident affected: Tanzania MMO services (Tigopesa :: Web Deposit).