Performance degradation affecting Gabon Airtel services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 11, 2025 - 05:20 UTC

Monitoring

A fix has been deployed by Gabon Airtel. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 11, 2025 - 03:45 UTC

Investigating

We are experiencing an outage of the Gabon Airtel services. We are investigating the issue.
Posted Mar 11, 2025 - 00:33 UTC
This incident affected: Gabon MMO services (Airtel :: Payout, Airtel :: Web Deposit).