Performance degradation affecting Tanzania Halotel services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 21:21 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 28, 2024 - 20:40 UTC
Update
This is a quick update to inform you that we are experiencing a partial outage in our Tanzania Halotel web deposit gateway. We'll provide an update as soon as possible.
Posted Nov 28, 2024 - 18:26 UTC
Update
This is a quick update to inform you that we are experiencing an outage in our Tanzania Halotel web deposit gateway. We'll provide an update as soon as possible.
Posted Nov 28, 2024 - 17:10 UTC
Identified
We have identified instability in Tanzania Halotel services. We have escalated this to the MMO for resolution.
Posted Nov 28, 2024 - 15:38 UTC
This incident affected: Tanzania MMO services (Halotel :: Web Deposit).