Performance degradation affecting Zambia Airtel services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 16:20 UTC

Update

This is a quick update to inform you that we are still experiencing a partial outage in our Zambia Airtel payout services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 07, 2025 - 17:36 UTC

Update

This is a quick update to inform you that we are still experiencing a partial outage in our Zambia Airtel services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 07, 2025 - 16:48 UTC

Update

This is a quick update to inform you that we are still experiencing a partial outage in our Zambia Airtel payout services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 07, 2025 - 16:47 UTC

Identified

This is a quick update to inform you that we are still experiencing a partial outage in our Zambia Airtel payout services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 07, 2025 - 16:23 UTC

Update

We are experiencing an outage in the Zambia Airtel services. We are investigating the issue.
Posted Jul 07, 2025 - 15:58 UTC

Update

This is a quick update to inform you that we are still experiencing a partial outage in our Zambia Airtel payout services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 07, 2025 - 15:37 UTC

Investigating

We are experiencing an outage in the Zambia Airtel services. We are investigating the issue.
Posted Jul 07, 2025 - 15:31 UTC

Update

This is a quick update to inform you that we are still experiencing a partial outage in our Zambia Airtel payout services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 07, 2025 - 07:20 UTC

Identified

This is a quick update to inform you that we are still experiencing an outage in our Zambia Airtel payout services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 06, 2025 - 20:12 UTC

Update

We are continuing to investigate this issue.
Posted Jul 06, 2025 - 17:40 UTC

Investigating

We are experiencing an outage in the Zambia Airtel payout services. We are investigating the issue.
Posted Jul 06, 2025 - 14:26 UTC
This incident affected: Zambia MMO services (Airtel :: Web Deposit, Airtel :: USSD Deposit, Airtel :: Payout).