Performance degradation affecting Sislog Mozambique Movitel services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Apr 13, 2025 - 14:12 UTC

Monitoring

A fix has been deployed by Sislog Mozambique Movitel. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Apr 13, 2025 - 11:24 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in our Sislog Mozambique Movitel payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 13, 2025 - 09:50 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in our Sislog Mozambique Movitel payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 12, 2025 - 21:33 UTC

Identified

This is a quick update to inform you that we are still experiencing degraded performance in our Sislog Mozambique Movitel payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 12, 2025 - 14:19 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in our Sislog Mozambique Movitel payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 12, 2025 - 10:28 UTC

Investigating

We are experiencing degraded performance in the Sislog Mozambique Movitel services. We are investigating the issue.
Posted Apr 11, 2025 - 19:03 UTC
This incident affected: Mozambique MMO services (Movitel :: Web Deposit, Movitel :: Payout).