Performance degradation affecting Cameroon Orange services

Incident Report for pawaPay

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2025 - 01:12 UTC

Investigating

We are experiencing an outage of the Cameroon Orange services. We are investigating the issue.
Posted Dec 24, 2025 - 20:35 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Dec 24, 2025 - 20:01 UTC

Investigating

We are experiencing an outage of the Cameroon Orange services. We are investigating the issue.
Posted Dec 24, 2025 - 18:56 UTC
This incident affects: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout).