Performance degradation affecting Malawi Airtel services
Incident Report for pawaPay
Resolved
We are pleased to inform you that we are no longer experiencing any instability and services are fully operational again. Thank you for your patience.
Posted Oct 11, 2024 - 03:12 UTC
Monitoring
Malawi Airtel maintenance has been finished and we can see improvements in processing transactions. However, we will keep monitoring the situation and update you in the next 30 minutes.
Posted Oct 11, 2024 - 02:22 UTC
Investigating
Scheduled maintenance has started. We will provide updates as necessary.
Posted Oct 10, 2024 - 23:10 UTC
Identified
We have identified instability in Malawi Airtel services. We have escalated this to the MNO for resolution.
Posted Oct 10, 2024 - 22:47 UTC
This incident affected: Malawi MNO services (Airtel :: Web Deposit).