Performance degradation affecting CIV Orange services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 29, 2025 - 21:31 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 29, 2025 - 19:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 29, 2025 - 16:42 UTC

Identified

We have identified instability in CIV Orange services. We have escalated this to the MMO for resolution.
Posted Mar 29, 2025 - 16:35 UTC
This incident affected: CIV MMO services (Orange :: Web Deposit, Orange :: Payout).