Performance degradation affecting Cameroon Orange services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted 18 days ago. Mar 17, 2025 - 13:57 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted 18 days ago. Mar 17, 2025 - 13:16 UTC

Update

This is a quick update to inform you that we are experiencing a degraded perfomance in our Cameroon Orange deposit gateway. We'll provide an update as soon as possible.
Posted 18 days ago. Mar 17, 2025 - 12:49 UTC

Update

This is a quick update to inform you that we are experiencing an outage in our Cameroon Orange deposit gateway. We'll provide an update as soon as possible.
Posted 18 days ago. Mar 17, 2025 - 10:32 UTC

Identified

We have identified instability in Cameroon Orange services. We have escalated this to the MMO for resolution.
Posted 19 days ago. Mar 16, 2025 - 10:24 UTC
This incident affected: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout).