Please be advised that our payment services in Orange Senegal are still temporarily interrupted. This is due to new regulations from the BCEAO. We are actively working to resolve this situation and are in urgent discussions with all relevant stakeholders. We hope to restore our services in Senegal as soon as possible. We apologise for any inconvenience this may cause and will provide updates as the situation progresses.
Posted May 31, 2025 - 18:56 UTC
Update
Please be advised that our payment services in Senegal are still temporarily interrupted. This is due to new regulations from the BCEAO. We are actively working to resolve this situation and are in urgent discussions with all relevant stakeholders. We hope to restore our services in Senegal as soon as possible. We apologise for any inconvenience this may cause and will provide updates as the situation progresses.
Posted May 28, 2025 - 21:21 UTC
Identified
Please be advised that our payment services in Senegal are temporarily interrupted. This is due to new regulations from the BCEAO. We are actively working to resolve this situation and are in urgent discussions with all relevant stakeholders. We hope to restore our services in Senegal as soon as possible. We apologise for any inconvenience this may cause and will provide updates as the situation progresses.
Posted May 23, 2025 - 10:11 UTC
This incident affects: Senegal MMO services (Yas :: Web Deposit, Yas :: Payout, Orange :: Web Deposit, Orange :: Payout, Wave :: Web Deposit, Wave :: Payout).