Performance degradation affecting Airtel OpenAPI services

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 15:12 UTC

Identified

We have identified instability in Airtel DRC, Malawi, Tanzania, uganda and Zambia services. We have escalated this to the MMO for resolution.
Posted Jan 27, 2026 - 08:53 UTC
This incident affected: Uganda MMO services (Airtel :: Web Deposit, Airtel :: Payout), Malawi MMO services (Airtel :: Web Deposit, Airtel :: Payout), Tanzania MMO services (Airtel :: Web Deposit, Airtel :: Payout), and DRC MMO services (Airtel :: Web Deposit, Airtel :: Payout).