This is a quick update to inform you that we are still experiencing degraded performance in our Burkina Faso Moov payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 26, 2026 - 09:25 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in our Burkina Faso Moov payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 25, 2026 - 09:33 UTC
Identified
This is a quick update to inform you that we are still experiencing degraded performance in our Burkina Faso Moov payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 24, 2026 - 11:53 UTC
Investigating
We are experiencing degraded performance in the Burkina Faso Moov services. We are investigating the issue.
Posted Apr 23, 2026 - 09:43 UTC
This incident affected: Burkina Faso MMO services (Moov :: Web Deposit, Moov :: Payout).