Performance degradation affecting Malawi Airtel services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 09, 2025 - 10:50 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 09, 2025 - 08:22 UTC

Identified

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 22:16 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 08, 2025 - 21:50 UTC

Identified

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 20:46 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 08, 2025 - 20:01 UTC

Identified

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 17:55 UTC

Investigating

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 17:20 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 08, 2025 - 16:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 08, 2025 - 11:39 UTC

Update

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 10:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 08, 2025 - 10:15 UTC

Identified

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 10:05 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 08, 2025 - 09:36 UTC

Update

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 08:59 UTC

Identified

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 08:41 UTC
This incident affected: Malawi MMO services (Airtel :: Web Deposit, Airtel :: Payout).