The incident has been resolved. We apologise for the inconvenience.
Posted Nov 29, 2024 - 03:34 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 29, 2024 - 02:53 UTC
Identified
This is a quick update to inform you that we are still experiencing an outage in our Tanzania Tigopesa deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 28, 2024 - 21:23 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 28, 2024 - 20:21 UTC
Identified
This is a quick update to inform you that we are still experiencing an outage in our Tanzania Tigopesa deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 28, 2024 - 19:47 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 28, 2024 - 19:37 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Tigopesa deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 28, 2024 - 15:59 UTC
Identified
This is a quick update to inform you that we are still experiencing an outage in our Tigopesa deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 28, 2024 - 13:48 UTC
Investigating
We are experiencing an outage in the Tanzania Tigopesa services. We are investigating the issue.
Posted Nov 28, 2024 - 12:07 UTC
This incident affected: Tanzania MMO services (Tigopesa :: Web Deposit, Tigopesa :: USSD Deposit, Tigopesa :: Payout).