Performance degradation affecting Cameroon Orange services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 08:49 UTC

Monitoring

A fix has been deployed by Cameroon Orange. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 12, 2025 - 08:20 UTC

Investigating

We are experiencing an outage of the Cameroon Orange services. We are investigating the issue.
Posted Mar 12, 2025 - 07:46 UTC
This incident affected: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout).