Performance degradation affecting DRC Vodacom services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Jan 02, 2026 - 19:09 UTC

Monitoring

A fix has been deployed by DRC Vodacom. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jan 02, 2026 - 16:26 UTC

Update

We are experiencing an outage of the DRC Vodacom services. We are investigating the issue.
Posted Jan 02, 2026 - 12:56 UTC

Update

We are experiencing degraded performance in the DRC Vodacom services. We are investigating the issue.
Posted Jan 02, 2026 - 12:47 UTC

Investigating

We are experiencing degraded performance in the DRC Vodacom services. We are investigating the issue.
Posted Jan 02, 2026 - 12:46 UTC
This incident affected: DRC MMO services (Vodacom :: Web Deposit, Vodacom :: Payout).