Performance degradation affecting Tanzania Tigopesa services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Oct 05, 2024 - 19:23 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Oct 05, 2024 - 18:26 UTC
Identified
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MNO for resolution.
Posted Oct 05, 2024 - 16:26 UTC
This incident affected: Tanzania MNO services (Tigopesa :: Web Deposit, Tigopesa :: USSD Deposit, Tigopesa :: Payout).