Performance degradation affecting DRC Orange services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 24, 2025 - 20:21 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 24, 2025 - 17:20 UTC

Investigating

We are experiencing degraded performance in the DRC Orange services. We are investigating the issue.
Posted Mar 24, 2025 - 12:55 UTC
This incident affected: DRC MMO services (Orange :: Web Deposit, Orange :: Payout).