Performance degradation affecting Moov Mali services

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 17:32 UTC

Monitoring

We are seeing improvements and will continue to monitor the situation.
Posted Aug 31, 2026 - 16:50 UTC

Identified

We have identified instability in Mali Moov services. We have escalated this to the MMO for resolution.
Posted Aug 31, 2026 - 14:44 UTC
This incident affected: Mali MMO services (Moov :: Web deposit, Moov :: Payout).