Performance degradation affecting Airtel OpenApi services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 17:42 UTC
Investigating
We are experiencing degraded performance in the Airtel OpenApi services. We are investigating the issue.
Posted Oct 10, 2024 - 16:56 UTC
This incident affected: Zambia MNO services (Airtel :: Web Deposit, Airtel :: Payout), Rwanda MNO services (Airtel :: Web Deposit, Airtel :: Payout), Uganda MNO services (Airtel :: Web Deposit, Airtel :: Payout), Malawi MNO services (Airtel :: Web Deposit, Airtel :: Payout), Tanzania MNO services (Airtel :: Web Deposit, Airtel :: Payout), Nigeria MNO services (Airtel :: Web Deposit, Airtel :: Payout), DRC MNO services (Airtel :: Web Deposit, Airtel :: Payout), Gabon MNO services (Airtel :: Payout, Airtel :: Web Deposit), and Congo Brazzaville MNO Services (Airtel :: Payout, Airtel :: Web Deposit).