The incident has been resolved. We apologise for the inconvenience.
Posted Mar 11, 2025 - 12:00 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 11, 2025 - 09:46 UTC
Update
We are still experiencing an outage in our Kenya Airtel payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 11, 2025 - 01:22 UTC
Update
We are still experiencing an outage in our Kenya Airtel payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 10, 2025 - 04:09 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Kenya Airtel payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 09, 2025 - 21:31 UTC
Update
This is a quick update to inform you that we are still experiencing an outage in our Kenya Airtel payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 09, 2025 - 08:23 UTC
Identified
We have identified instability in Kenya Airtel services. We have escalated this to the MMO for resolution.
Posted Mar 08, 2025 - 09:35 UTC
This incident affected: Kenya MMO services (Airtel :: Payout).