Performance degradation affecting Zambia Zamtel services

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 09:28 UTC

Monitoring

A fix has been deployed. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Aug 13, 2026 - 08:18 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in Zambia Zamtel payout gateway. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 12, 2026 - 14:30 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with push deposits and some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 12, 2026 - 09:46 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 10, 2026 - 23:05 UTC

Update

We are now experiencing an outage in our Zambia Zamtel deposit and payout gateways, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Aug 10, 2026 - 22:49 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 10, 2026 - 01:16 UTC

Update

We are now experiencing an outage in our Zambia Zamtel deposit and payout gateways, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Aug 10, 2026 - 00:04 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 08, 2026 - 17:56 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in Zambia Zamtel payout gateway and degraded performance in our web deposit gateway. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 08, 2026 - 15:17 UTC

Update

Zamtel Zambia is facing an outage. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Aug 08, 2026 - 14:06 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in Zambia Zamtel payout gateway. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 08, 2026 - 04:20 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 07, 2026 - 01:44 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 06, 2026 - 20:16 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Zambia Zamtel services.
Posted Aug 06, 2026 - 10:06 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 06, 2026 - 04:01 UTC

Update

This is a quick update to inform you that we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 06, 2026 - 03:34 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Zambia Zamtel services.
Posted Aug 05, 2026 - 17:11 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in Zambia Zamtel payout gateway. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 05, 2026 - 06:43 UTC

Update

This is a quick update to inform you that the web deposit flow has been restored but we are still experiencing an outage with payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 04, 2026 - 23:58 UTC

Update

Zamtel Zambia is facing an outage. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Aug 04, 2026 - 21:29 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in Zambia Zamtel payout gateway. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 02, 2026 - 11:34 UTC

Update

This is a quick update to inform you that the web deposit flow has been restored but we are still experiencing an outage with some payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 01, 2026 - 15:17 UTC

Update

This is a quick update to inform you that we are now experiencing an outage in both Zambia Zamtel payout and web deposit gateways. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 01, 2026 - 12:57 UTC

Update

This is a quick update to inform you that we are now experiencing an outage in both Zambia Zamtel payout gateways. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 01, 2026 - 12:51 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in Zambia Zamtel payout gateway. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Aug 01, 2026 - 11:15 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Zambia Zamtel services.
Posted Aug 01, 2026 - 09:05 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Zambia Zamtel services.
Posted Jul 31, 2026 - 18:44 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Zambia Zamtel services.
Posted Jul 31, 2026 - 16:21 UTC

Update

This is a quick update to inform you that we are still experiencing an outage in Zambia Zamtel payout gateway. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 31, 2026 - 12:50 UTC

Update

This is a quick update to inform you that the web deposit flow has been restored but we are still experiencing an outage with payouts. We are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 28, 2026 - 08:04 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Zambia Zamtel services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 27, 2026 - 10:54 UTC

Update

We are experiencing degraded performance in the Zambia Zamtel services. We are investigating the issue.
Posted Jul 26, 2026 - 16:04 UTC

Identified

This is a quick update to inform you that we are still experiencing instability in Zambia Zamtel services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 26, 2026 - 10:07 UTC

Update

We are continuing to investigate this issue.
Posted Jul 25, 2026 - 22:39 UTC

Update

We are still experiencing an outage of payout gateway.
Posted Jul 25, 2026 - 22:18 UTC

Update

We are still experiencing an outage of payout gateway.
Posted Jul 25, 2026 - 20:31 UTC

Update

We are seeing improvements in deposit success rates but still are experiencing an outage in payouts.
Posted Jul 25, 2026 - 15:57 UTC

Update

We are experiencing an outage of the Zambia Zamtel services. We are investigating the issue.
Posted Jul 25, 2026 - 15:29 UTC

Update

We are experiencing an outage of the Zambia Zamtel services. We are investigating the issue.
Posted Jul 25, 2026 - 15:02 UTC

Investigating

We are experiencing an outage of the Zambia Zamtel services. We are investigating the issue.
Posted Jul 25, 2026 - 14:09 UTC

Identified

We are still experiencing an outage of payout gateway.
Posted Jul 25, 2026 - 03:11 UTC

Update

We are experiencing degraded performance in the Zambia Zamtel services. We are investigating the issue.
Posted Jul 24, 2026 - 20:45 UTC

Update

We are experiencing degraded performance in the Zambia Zamtel services. We are investigating the issue.
Posted Jul 24, 2026 - 19:20 UTC

Update

We are continuing to investigate this issue.
Posted Jul 24, 2026 - 19:10 UTC

Investigating

We are experiencing degraded performance in the Zambia Zamtel services. We are investigating the issue.
Posted Jul 24, 2026 - 16:13 UTC
This incident affected: Zambia MMO services (Zamtel :: Web Deposit, Zamtel :: Payout, Zamtel :: USSD Deposit).