Performance degradation affecting Benin Moov services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Jul 03, 2025 - 17:48 UTC

Update

We are still experiencing degraded performance in our Benin Moov deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Jul 02, 2025 - 13:32 UTC

Update

We are still experiencing degraded performance in our Benin Moov deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Jul 01, 2025 - 12:11 UTC

Update

We are still experiencing degraded performance in our Benin Moov deposit gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted Jun 28, 2025 - 09:44 UTC

Update

This is a quick update to inform you that we are still experiencing partial outage in our Benin Moov deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jun 26, 2025 - 15:32 UTC

Update

Benin Moov is still facing instabilities on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jun 25, 2025 - 23:54 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 24, 2025 - 09:37 UTC

Update

Benin Moov is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jun 23, 2025 - 03:40 UTC

Update

Benin Moov is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jun 22, 2025 - 16:30 UTC

Update

Benin Moov is still facing an outage on their platform and they have not provided any ETA for a resolution. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted Jun 22, 2025 - 06:03 UTC

Identified

We have identified instability in Benin Moov services. We have escalated this to the MMO for resolution.
Posted Jun 21, 2025 - 21:50 UTC
This incident affected: Benin MMO services (Moov :: Web Deposit, Moov :: Payout).