Performance degradation affecting Malawi Airtel services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Oct 06, 2024 - 06:28 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Oct 06, 2024 - 05:52 UTC
Identified
This is a quick update to inform you that we are still experiencing service disruption in our Malawi Airtel deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Oct 06, 2024 - 04:47 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Oct 06, 2024 - 04:11 UTC
Investigating
We are experiencing an outage in the Malawi Airtel services. We are investigating the issue.
Posted Oct 05, 2024 - 23:03 UTC
This incident affected: Malawi MNO services (Airtel :: Web Deposit, Airtel :: Payout).